Ikarus StellarMate Plus - Erste Erfahrungen

Vorweg | Einführung | Erste Schritte | Vorläufiges Fazit | Links

Auf dieser Seite berichte ich erste Erfahrungen mit meinem neuen Astrofotografie-Computer Ikarus StellarMate Plus (21.10.2021 bei Astroshop bestellt, am 26.10.2021 angekommen).

Hinweis: Oft werde ich der Einfachheit halber auch nur "StellarMate" schreiben...

Siehe auch:

 

Vorweg...

Was das StellarMate Plus von Ikarus Technologies ist und warum und wofür ich es erworben habe, steht auf Seite Ikarus StellarMate Plus - Informationen. Auf dieser Seite berichte ich erste Erfahrungen damit.

 

Einführung

Neben dem Lesen des StellarMate-Handbuchs und dem Ansehen von Videos zum StellarMate von "Cuiv the lazy geek" und dem Hersteller, bestand mein "Herangehen" an das StellarMate aus einfachen, vorsichtigen Schritten:

*) Tatsächlich gelang es mir einmal, den Aufbau zum Arbeiten zu bringen, indem ich Cuivs Video folgend das StellarMate als Hotspot verwendete. Ebenso gelang es mir einmal, den ganzen Aufbau in den Infrastruktur-Modus zu bringen, also einschließlich der Montierung. Das gelang mir jedoch leider nicht wieder, so dass ich wieder zum Handbuch-Modell zurückgekehrt bin, das sich auch erfolgreich replizieren läßt (und darum geht es ja auch!). Dazwischen lagen stundenlange Fehlversuche über mehrere Tage hinweg, die mich fast zur Verzeiflung gebracht haben...

Das Ganze hat sich über etliche November-Tage hingezogen (und wird es auch noch tun...). Im Folgenden möchte ich meine ersten Erfahrungen "in Prosa" beschreiben und nicht zu sehr auf Details eingehen. Die genauen Vorgehensweisen, die ich mir erarbeitet habe, stelle ich auf weiteren Seiten zusammen (zur Zeit gibt es nur eine Seite). Außerdem habe ich auch noch eine "Tipps und Tricks"-Seite angelegt.

 

Erste Schritte...

StellarMate anschalten und das StellarMate OS aktualisieren

Aus "organisatorischen Gründen" habe ich das StellarMate an unsere Ferienwohnung schicken lassen. Dort habe ich jedoch nur ein langsames 2G-Netz, so dass ich vieles nicht ausprobieren konnte. Zwischendurch waren wir bei meinen Verwandten mit besserem Netz, aber dort hatte ich wenig Muße zum Herumprobieren. So blieb es beim Anschalten, den Laptop mit dem StellarMate als Hotspot und per Webbrowser und noVNC die Oberfläche des StellarMate OS zu erforschen. Dazu müssen das Laptop oder der Computer mit dem StellarMate-Hotspot verbunden werden.

Gegen Ende der Zeit habe ich sogar gewagt, den Software-Updater aufzurufen und zu versuchen, das OS zu aktualisieren. Das funktioniert aber nur, wenn das Laptop UND das Stellarmate mit dem Heimnetz, das Zugang zum Internet hat, verbunden sind (das nennt sich "Infrastruktur-Modus"). Nach endlos langem Warten startete die Aktualisierung auch und kam sogar zu einem Ende - nur hinterher war nichts passiert... Zurück zu Hause habe ich mit schnellerem Internet das Gleiche probiert - und es passierte auch das Gleiche, nämlich am Ende war doch nichts installiert. Dann habe ich die Software-Aktualisierung per App auf dem iPad probiert (von der Cuiv in seinem ersten Video abrät, im zweiten aber zurät...), und im zweiten Versuch war ich erfolgreich (Version 1.6.0)! Dazu müssen das StellarMate und das iPad mit dem Heimnetz verbunden sein. Später habe ich dann sogar noch auf die Version 1.6.1 aktualisiert.

Kamera und Montierung einbinden

Um mit dem StellarMate arbeiten zu können, muss man mindestens ein Geräteprofil anlegen, das angibt, welche Geräte in einer bestimmten Konfiguration, also zusammen verwendet werden. Zusätzlich muss man das Teleskop, das man mit dem Profil kombinieren möchte, und dessen Daten angeben. Dies kann man noch tun, bevor man die Geräte verkabelt oder ins drahtlose Netzwerk eingebunden hat.

Anmerkung: Das StellarMate befindet sich zunächst im Hotspot-Modus. Wenn man es im Infrastruktur-Modus betreibt, merkt es sich das entsprechende Netz und startet wieder in diesem Modus. Das funktioniert aber nur, wenn dieses Netz beim Start des StellarMate bereits vorhanden ist. Dies ist beim Heimnetz normalerweise der Fall. Wenn jedoch die Montierung als Hotspot dient, gelingt das nur, wenn die Montierung vor dem StellarMate eingeschaltet wird. Andernfalls started das StellarMate als Hotspot und muss wieder händisch mit dem Netz der Montierung verbunden werden. Nach meiner Erfahrung klappt das Starten im Infrastruktur-Modus, und mal nicht...

Und nun ein kompletter Aufbau mit Trocken- und Nachttest (9.11.2021)

Nachdem es mir also gelungen war, das StellarMate mit der AZGTi-Montierung als Hotspot zur Zusammenarbeit mit der Montierung und der ASI224-Kamera zu bewegen, lag es natürlich nahe, eine komplette eine EAA-Ausrüstung zusammenzustellen. Sie bestand aus meinem Omegon-Refraktor PS 72/432, der AZGTi-Montierung auf dem AZ-Pronto-Stativ, versorgt aus einem Celestron-PowerTank, der ASI224-Kamera (mit UVIR-Sperrfilter), dem iPad mit der StellarMate-App zur Steuerung und eben dem StellarMate, das ich per Netzteil mit Strom versorgte. Das Laptop hatte ich noch parallel über noVNC an das StellarMate angeschlossen und das Programm KStars aufgerufen. Hier einige Fotos der Ausrüstung (9.11.2021):

 

Hier noch die Möglichkeiten zur Befestigung der Kamera im Refraktor mit Verlängerungshülsen und 2"-auf-1,25"-Adapter oder entsprechendem TwistLock-Adapter:

 
 

Den obigen Aufbau habe ich für einen ersten Nachttest am 9.11.2021 verwendet, bei dem ich M 2 und M 15 angefahren habe (per "Go and Solve"):

M 2

M 15

M 2 wurde auf Anhieb korrekt angefahren, M 15 machte etwas Schwierigkeiten, aber wurde dann auch gefunden. Da das Live Stacking noch nicht richtig funktionierte - oder ich nicht wußte, wie er genau zu bedienen ist, ist es bei zwei "Live View"-Fotos geblieben. Außerdem wußte ich nicht, wie man die Fotos abspeichern kann* und habe deshalb Screenshots gemacht. Alles in allem, war ich von den ersten Ergebnissen ganz angetan (außer dass ich mich mit der Fokussierung etwas schwer tat, aber das liegt am Refraktor...).

*) Inzwischen (13.11.2021), weiß ich das immer noch nicht, aber ich habe einen Trick gefunden, doch Fotos speichern zu können. Dazu muss ich mein Laptop in das Netz des aktuellen Hotspots (Montierung oder StellarMate) einbinden, noVNC im Web-Browser starten und KStars starten. Sobald ich eine Aufnahme mache, wird das Foto auch im FITS-Viewer von KStars angezeigt und kann von diesem aus abgespeichert werden (im FITS, JPG und PNG-Format) - wobei das Programm seine Eigenheiten hat... Dieser "Trick" gilt sowohl für einzelne, wie auch für Live Stacking-Aufnahmen.

Viel Frust... und etwas Licht am Ende des Tunnels (11.-13.11.2021)

Nach diesen Erfolgen dachte ich eigentlich, dass ich aus dem Gröbsten raus bin mit dem StellarMate. Das Gegenteil war aber leider der Fall. Statt alles so auf sich zu belassen, hatte ich den Ehrgeiz sowohl Cuivs Konfiguration mit dem StellarMate als Hotspot zum Laufen zu bringen als auch die Konfiguration im Infrastruktur-Modus, bei der sich alle Geräte mit dem Heimnetz verbinden. Das habe ich am Abend des 11.11.2021 stundenlang probiert und jeweils auch einmal hinbekommen. Mein Hauptproblem war dabei, die Montierung per SynScan-App in den Station-Modus zu versetzen. Das scheiterte immer wieder trotz meiner Ansicht nach korrekter Dateneingabe und Port-Nummer. Besonders ärgerlich war dies beim Heimnetz, dessen Passwort eine lange Folge beliebiger Ziffern ist. Zumindest hatte ich es also an diesem Abend je einmal zum Funktionieren gebracht!

Am nächsten Nachmittag und bis in den Abend hinein (12.11.) habe ich versucht diese Ergebnisse zu wiederholen - ohne jeden Erfolg! Das System spielte verrückt, das Netz erkannte korrekte Passwörter nicht mehr, es war zum Auswachsen. Es fehlte nicht viel, und ich hätte das StellarMate zum Fenster hinaus geworfen. Schließlich habe ich es noch einmal mit der vom Handbuch empfohlenen Konfiguration versucht, bei der die Montierung den Hotspot bildet - und funktionierte endlich! Lieber wäre mir Cuivs Konfiguration mit dem StellarMate als Hotspot gewesen, aber so scheint wenigstens alles zu funktionieren.

Außerdem entdeckte ich noch, wie ich "mit Trick" die Fotos doch speichern konnte, wenn auch mit einem Umweg über meinen Laptop. Der muss dazu auch in das Netz der Montierung eingebunden sein, dann starte ich noVNC im Webbrowser (stellarmate.local:6080) und anschließend KStars. Sobald ich ein Foto aufnehme (normales Foto über Kamera-Icon oder Live-Stack-Foto), erscheint dieses im KStars FITS-Viewer and kann von diesem aus gespeichert werden. Der Viewer kann im FITS- (schwarz weiß), JPG- und PNG-Format speichern, aber das funktioniert bei mir nur korrekt, wenn ich die korrekte Datei-Endung angebe - was ich in der Auswahlliste für das Dateiformat angebe, ist dem Viewer egal...

Als ich am nächsten Tag (13.11.) zunächst die Montierung anschaltete, und dann das StellarMate, zeigte sich, dass sich das StellarMate zumindest diesmal die zuletzt eingestellte Netzwerkkonfiguration gemerkt hatte (und es ist nicht zu schwierig, diese zu ändern...). Und alles lief, wie gewünscht! Nur konnte ich das StellarMate leider nicht bei Nacht ausprobieren, denn wir hatten Dauerregen und -wolken. Eines noch: Zwischendurch hat sich der PowerTank abgeschaltet, der die AZGTi-Montierung mit Strom versorgte. Da sprang das StellarMate natürlich auf den Hotspot-Modus zurück. Als die Montierung wieder ihr Netz ausstrahlte, konnte ich das StellarMate wieder auf dieses zurücksetzen, aber ich brauchte etwas Geduld dafür.

Insgesamt glaube ich, dass ich nun "aus dem Gröbsten raus" bin, dass sich die "Prozesse" bei mir einschleifen werden, und dass die "Gefahr" besteht, dass ich doch irgendwann zum Erfolg komme! Und damit wird es Zeit, dass ich an die Anleitungen gehe!

Ein Posting bei Cloudy Nights (13.11.2021)

Just a short update from my experiences with the StellarMate (which I upgraded recently and the app just now...).

I had the same experiences on "dry runs" as some users report here. I also felt everything was "running downhill" and was close to throwing the StellarMate out of the window. So, I finally decided to use the AZ-GTi mount as hotspot as is recommended in the manual (not the StellarMate as hotspot as Cuiv recommends). This seems to work fairly reliably, whereas other network configurations worked just once for me...

I also want to tell about two discoveries that I made:

When I also connect my laptop (a MacBook) to the mount's network and run KStars on it, the FITS viewer comes up, whenever I take a photo with the camera icon in the app. In the viewer, I can save the photo in three formats (FITS, JPG, and PNG). But it only saves JPG and PNG, when I manually add the respective extension (.jpg, .png) - irrespective of what the dropdown list states. Definitely, a bug. But at least, I found a way to save my "live views".
I still do not know how to save live stacks, though...
>> I just found out that this works for live stacks as well!

Secondly, I also had the issue of empty target lists. I just tried "M31" again for confirmation - and the list was empty. Then I tried "M 31" - and there it was! With "M 3" you get even more galaxies. Or you get M 3 if you switch to globular clusters.
Thus, the targets work*, but the algorithm is very "picky" about blanks!
*) Actually, there are still some quirks left...

Star Discovery-Montierung? (Mitte November 2021)

Einen Nachmittag lang Mitte November habe ich probiert, ob das StellarMate mit meiner Sky-Watcher Star Discovery-Montierung zusammenarbeitet, beziehungsweise umgekehrt. Da sich die IP-Adressen gegenüber der AZ-GTi-Montierung etwas verändert hatten, brauchte ich einige Zeit, um die richtige IP-Adresse herauszufinden - was mir schließlich gelang. Aber das nützte nichts, denn die Montierung ließ sich nicht mit den Steuertasten bewegen. Manchmal lief sie stattdessen plötzlich unmotiviert los, um irgendwann wieder aufzuhören. So ist das jedenfalls noch nichts! Eine offene Frage ist für mich auch noch, welche der diversen Sky-Watcher-Konfigurationen in Ekos ich auswählen sollte...

Aktualisierung: Am 8.1.2022 habe ich die Star Discovery-Montierung per Sky-Watcher USB-Dongle am Stellarmate betrieben. Und diesmal funktionierte alles! Hier sind weitere Informationen dazu.

Mehr Licht am Ende des Tunnels! (17.11.2021)

Am 17.11.2021 habe ich den "Knoten in meinem Kopf" bezüglich des StellarMate irgendwie gelöst und es endlich geschafft, zwischen verschiedenen Netzwerkkonfigurationen zu wechseln: StellarMate als Hotspot, wie Cuiv es macht, die AZ-GTi-Montierung als Hotspot, wie Jasem es macht, und schließlich die Verbindung des StellarMate mit dem Heimnetzwerk für Updates der StellarMate-Software. Und, ganz wichtig, ich konnte dieses wiederholen! Ich würde nicht sagen, dass die Umstellung jedes Mal reibungslos vonstatten ging, es gab immer einige Hindernisse zu überwinden, aber am Ende war ich erfolgreich.

Mit anderen Worten bedeutet dies, dass alle drei Konfigurationsmodi, StellarMate als Hotspot, die Montierung als Hotspot und der Infrastrukturmodus, möglich sind. Ich denke aber, dass ich mich jetzt für das StellarMate als Hotspot entscheiden werde, weil dieser Modus den geringsten Aufwand zu verursachen scheint und das StellarMate bei Netzwerkproblemen immer in diesen Modus zurückfällt.

Was war also der "Knoten in meinem Kopf", der mich viele Stunden frustrierender Fehlversuche kostete? Ich nahm an, dass ich, ausgehend von der Montierung als Hotspot, in der Lage sein würde, die WLAN-Einstellungen der Montierung in den Stationsmodus zu ändern, während das StellarMate weiterhin mit dem Netzwerk der Montierung verbunden war. Das hat nicht funktioniert, obwohl ich es immer wieder versucht habe... An diesem Tag kam ich schließlich auf die Idee, dass der StellarMate-Hotspot bereits eingeschaltet sein muss, wenn ich das Netzwerk der Montierung in den Stationsmodus umschalte. Und tatsächlich, dies funktionierte auch (und analog in die andere Richtung; das Heimnetzwerk hingegen ist die ganze Zeit aktiv...). Und als ich mir Cuivs Video noch einmal anschaute, stellte ich fest, dass er zwar nicht explizit erwähnte, dass das StellarMate-Netzwerk "an" sein muss, aber es war "an", als er das Umschalten des Netzwerkmodus für die SynScan-App demonstrierte.

Nun wartete ich nur noch auf eine klare Nacht, um das Go & Solve, das Tracking und das Live Stacking endlich testen zu können!

Mond als Screenshot (18.11.2021)

Am nächsten Tag, oder besser, in der nächsten Nacht, war es leider nicht klar, aber es reichte für einen Blick auf den Mond (PS 72/432, AZ-GTi). Allerdings fuhr die Montierung den Mond nicht korrekt an, und ich musste ihn mühsam mit den Richtungstasten der Ekos-Anwendung anfahren. Mühsam deshalb, weil die Steuerung nicht feinfühlig war und immer wieder über das Ziel hin ausschoss. Und weil ich nicht noch wusste, wie man ein Foto im "Live View" abspeichern kann, habe ich Screenshots versucht, dies ist einer davon:

Mond unbearbeitet

Mond bearbeitet

Stromversorgungstests... (20.11.2021)

Bisher hatte ich die AZ-GTi-Montierung mit meinem 12 V-Sky-Watcher-PowerTank und das StellarMate mit seinem Netzadapter betrieben. Gerne hätte ich jedoch meinen Celestron PowerTank für diesen Zweck verwendet, weil er kleiner und leichter als der von Sky-Watcher ist. Ich hatte jedoch gelesen, dass der Celestron PowerTank entweder nur 12 V oder nur 5 V abgeben kann. Nun habe ich dies ausprobiert, und es ist wirklich so! Ein zweiter Akku oder PowerTank würde funktionieren, wenn ich diesen mit 5V nutze. Ich habe das mal mit dem Celestron PowerTank für 12 V und dem Sky-Watcher PowerTank für 5 V ausprobiert, der Strom schien zu reichen. Aber das wäre nun die "Maximallösung", was das Gewicht angeht...

Alternativ könnte ich auch den 12V-auf-5V-Wandler vom StellarMate einsetzen. Der Sky-Watcher PowerTank hat zwei 12 V-Ausgänge, und damit und mit dem Wandler vom StellarMate hat es auch geklappt.

Es geht aber auch mit nur einem Celestron PowerTank, wenn ich ein 12V-Verdopplerkabel einsetze. Allerdings hat meiner Buchse und Stecker genau andersherum als ich es brauchen könnte. So musste ich mit meinen Kabeln und dem 12V-auf-5V-Umsetzer vom StellarMate ziemlich herum probieren. Am Ende fehlte mit ein Kabel mit zwei Buchsen an den jeweiligen Enden, um den Umsetzer mit dem Verdoppler verbinden zu können. Zum Glück kam ich auf die Idee den Nachbarssohn zu fragen, und er hatte tatsächlich zwei 12V-Buchsen mit Schraubverbindern am anderen Ende in seinem "Lager". Damit konnte ich die Lücke schließen, und es scheint auch zu funktionieren, allerdings startet das StellarMate damit nicht immer zuverlässig..

Insgesamt hatte ich jetzt verschiedene Versionen für die Stromversorgung des Equipments, wobei ich die Version mit einem Celestron PowerTank bevorzugte. Nur mein selbstgebauter Adapter funktionerte nicht zuverlässig. Deshalb habe mir noch eine kleine PowerBank bestellt, wie Cuiv sie benutzt (5V, 20.000 mAh, von Intenso), um ggf. das StellarMate samt PowerBank am Teleskoptubus zu befestigen. Die kleine PowerBank ist dann zwar schon wieder ein Teil mehr, spart aber diverse Kabel!

Hier mal ein Foto von meiner Herumprobiererei (vor dem Eintreffen der PowerBank):

Erstes Live Stacking bei Nacht, ein Teilerfolg (23.11.2021)

Am 19.11.2021 habe ich eine Intenso 20.000 mAh PowerBank, ähnlich wie Cuiv eine einsetzt, bestellt, und am 23.11.2021 kam sie bei mir an. Da der Himmel abends klar wurde, habe ich die neue Stromversorgungs-Variante mit PowerBank für das StellarMate und Celestron PowerTank für die AZ-GTi-Montierung gleich ausprobiert. Als Tubus diente wieder mein PS 72/432-Refraktor.

Das Scharfstellen erfolgte am Jupiter mit der Bahtinov-Maske für meinen PS 72/432-Refraktor (später ging der korrekte Fokus leider immer wieder verloren...). Auf meinem Plan standen M 2, M 15, M 27, M 71, M 56, M 57, M 92 und M 13. Daraus wurde aber nicht viel! Vergeblich gesucht habe ich M 27, M 57 und M 13; gefunden habe ich lediglich M 2 und M 15, bei denen diesmal sogar das Live Stacking funktionierte. Man könnte also sagen, dass das StellarMate immerhin zum ersten Male richtig funktioniert hat, auch wenn ich das Platesolving-Verhalten als recht inkonsistent empfand.

Und was auch noch wichtig war: ich konnte mit dem Diskettensymbol beim LiveStacking den aktuellen Zustand des Stacks abspeichern (die Fotos werden in der Fotos-App meines iPads gespeichert)! Das ersparte mir das Abspeichern über meinen Laptop oder das "hakelige" Abspeichern von Screenshots. Kurz gesagt, ich fühlte mich fast am Ziel oder zumindest nicht mehr weit weg von ihm...

Die folgenden Fotos zeigen einige "Zustände" beim Beobachten von M 2 und M 15 ohne und mit Live Stacking:

M 2 als "Preview" (statisch)

Dito, anderes Foto

M 2 als "Live Stack", Live Stacking aktiv

Goto mit Platesolving-Unterstützung; links eine Aufnahme für das Platesolving, rechts der Verlauf der Annäherung an das Ziel

Aufnahme im "Loop"-Modus ("Live View")

Panel für die Live Stacking-Steuerung geöffnet; bereit zum Live Stacking (es erfolgt gerade eine Live View-Aufnahme im Loop-Modus)

Panel für die Live Stacking-Steuerung geöffnet; Live Stacking aktiviert

Das Panel für die Kamera-Steuerung geöffnet (Belichtungszeit 10 Sekunden)

Panel für die Live Stacking-Steuerung geöffnet, Live Stacking aktiv (eine Belichtungszeit von 10 Sekunden abgelaufen); mit dem Diskettensymbol kann der aktuelle Zustand des Live Stacks gespeichert werden

M 2-Stack gespeichert

Dito, etwas später

Dito, noch später

M 15, Preview (statisch)

Früher M 15-Stack

M 15 beim Live Stacking

M 15-Stack

M 15 beim Live Stacking

M 15-Stack

Beim Live Stacken treten starke Helligkeitsschwankungen auf; das bisher "experimentelle Feature" Live Stacking bedarf noch einiger Arbeit...

StellarMate mit Celestron C5 (24. und 27.11.2021)

Auch wenn noch nicht klar war, ob das StellarMate konsistent mit dem PS 72/432 zusammenarbeiten würde, dachte ich, dass es langsam an der Zeit wäre, einen anderen Teleskoptubus auszuprobieren. Hier bot sich das C5 als "erste Wahl" an, denn meine beiden anderen Teleskope erfordern die Star Discovery-Montierung, die ich bisher noch nicht zur Zusammenarbeit mit dem StellarMate "überreden" konnte.

Bei meinem ersten Versuch mit dem C5 verhinderten Wolken die Beobachtung, bei meinem zweiten klappte das Aligmnent/Platesolving NIE, was auch immer ich versuchte. Ich hatte sogar den Eindruck, dass gar keine Aufnahmen für das Platesolving gemacht wurden, sondern lediglich die Meldung "Aligmnent failed"! ausgegeben wurde. Beweisen kann ich das aber leider nicht...

Am 27.11.2021 gelang es mir lediglich, "händisch" Jupiter und drei seiner Monde einzufangen (Live View). Leider hatte ich vergessen, das Gain zu reduzieren, um die Jupiter-Oberfläche besser sichtbar zu machen. Vermutlich hätte ich dann aber die Monde nicht mehr sehen können...

StellarMate-Ausrüstung mit C5, Montierung mit Mittelsäule (24.11.2021)

Dito

Dito

StellarMate-Ausrüstung mit C5, Montierung ohne Mittelsäule (27.11.2021)

Dito

Dito

Jupiter mit 3 Monden, 0,02 sec

Jupiter mit 3 Monden, 0,01 sec

Jupiter mit 3 Monden, 0,001 sec

AZ-GTi mit Sky-Watcher USB-Dongle

Nachdem im CloudyNights-Forum mehrere Poster geschrieben hatten, dass sie einen Sky-Watch USB-Dongle (pus USB-Druckerkabel) statt des WLAN verwenden, um das StellarMate mit der Montierung zu verbinden und dass dies die Stabilität des Systems deutlich gesteigert hätte, habe ich im Dezember 2021 einen solchen Dongle gekauft. Zudem hatte ein Sky-Watcher-Mitarbeiter in einem YouTube-Video zur AZ-GTi-Montierung dieses Dongle empfohlen.

Sky-Watcher Synscan USB-Dongle und USB- Druckerkabel

AZ-GTi mit Stellarmate über WLAN verbunden

AZ-GTi mit Stellarmate über USB-Dongle und USB-Druckerkabel verbunden

Dito, Detail

Star Discovery mit Stellarmate über USB-Dongle und USB-Druckerkabel verbunden

Dito

Am 8.1.2022 fand ich endlich die Zeit, das USB-Dongle tagsüber mit einem Testaufbau auszuprobieren. Zunächst wollte ich die AZ-GTi-Montierung drahtlos betreiben, um einen Vergleich zu haben, aber das schlug fehl, weil die Montierung nicht StellarMate als Hotspot akzeptierte (wohl mein Fehler). Anschließend habe ich das USB-Dongle ausprobiert, das ich über ein USB-Druckerkabel mit dem StellarMate verbunden habe. Hierzu musste ich ein neues Geräteprofil anlegen, das den Eintrag "SkyWatcher ALT/AZ" anstelle der AZ-GTi-Montierung verwendet (genaue Namen muss ich noch nachschauen...). Insgesamt arbeitete das StellarMate nun problemlos mit Montierung und Kamera zusammen, aber ein "Härtetest" bei Nacht steht noch aus.

Außerdem habe ich die Sky-Watcher Star Discovery-Montierung erneut am StellarMate ausprobiert, diesmal über den USB-Dongle angeschlossen und mit demselben Profil wie für die AZ-GTi-Montierung. Und siehe da, während die Star Discovery per WLAN ein etwas seltsames Verhalten zeigte und damit nicht verwendbar war, arbeitete sie nun ohne Probleme! Nach meinem Gefühl sogar besser, denn sie läuft nicht nach, wie die AZ-GTi es tut.

Der Einsatz des USB-Dongles hat sich also beim "Trockentest" als erfolgreich erwiesen. Bleibt die spannende Frage, wie gut das Platesolving und GoTo bei Nacht funktionieren. Damit habe ich ja schon sehr unterschiedliche Erfahrungen gemacht...

 

Vorläufiges Fazit

Mein vorläufiges Fazit ist, dass das StellarMate anfangs sehr zwiespältige Eindrücke hervorrief: mal schien alles zu klappen, mal klappte nichts, und es wurde alles immer noch schlimmer. Das war nicht nur meine Erfahrung, sondern sie wurde mehrfach auch in einer Cloudy Nights-Diskussion berichtet. Inzwischen glaube ich, einen gangbaren Weg für das StellarMate gefunden zu haben (StellarMate als Hotspot, Montierung per USB-Dongle verbunden), aber noch war der nächtliche Himmel nicht dazu geeignet, diesen bei Nacht gründlich auszuprobieren...

 

Links

 

An den Anfang   Homepage  

gerd (at) waloszek (dot) de

Über mich
made by walodesign on a mac!
09.01.2022